Партнерки вебмастерам

Баннер

Кто онлайн

Сейчас 24 гостей онлайн

Статистика

Архив содержит 29 файлов в 11 категориях. На данный момент файлы скачаны 102121 раз.
Ошибка "Get Adobe Flash Player" PDF Печать E-mail
при установки компонента Global Flash Galleries 0.1.29 RUS
галерея не проигрывается а выдает ошибку "Get Adobe Flash Player"
естественно флеш стоит последний. подскажите в чем может быть дело?

то есть я установил сам компонент, модуль, и плагин.
в компоненте создал галерею и альбом, в нем же есть свой "Предпросмотр" в нем все ок,
модуль выключен, плагин включен, на странице добавлен код  {globalflash.gallery 1}
сама область появляется,а изображений нет

полазил по инету, зашел на их сайт и воть что там написано

All possible errors/problems on the gallery installation and the ways of fixing

If you have a message: "Get Adobe Flash player"

Possible reasons:
I have a previous version of Flash Player and you need update Flash Player by clicking on the link “Get Adobe Flash player” (отпадает)
Incorrect path to swfobject.js. Check the path.

<script src="js/swfobject.js" type="text/javascript" ></script>

теперь у меня такой вопрос, в каком месте это проверять?

 

Добавить комментарий


Защитный код
Обновить